Reminder – update platforma SaxoMobileTrader: cerințele minime acceptate necesare

​După o perioadă extinsă de suport pentru telefoane din generații mai vechi, SaxoMobileTrader.com va face un update de cerințe minime pentru a putea folosi varianta mobilă a aplicației de pe smartphone.  

Vă rugăm să țineți cont de următoarele date calendaristice și informații. Platforma SaxoMobileTrader.com nu va mai fi accesibilă pe modul “feature” pe telefoane mai vechi, începând cu 1 martie 2014

De la această dată, Saxomobiletrader.com va fi disponibilă numai pe smartphone și tablete care îndeplinesc următoarele specificații tehnice:

Cerințe minime ale dispozitivelor și upgrade-uri așteptate la SaxoTrader.com

  • Dispozitivele iOS – sistem iOS 6.0 sau mai recent 
  • Dispozitivele Android -  sistem Android 2.3 sau mai recent
  • Dispozitivele Blackberry - sistem BB10 OS
  • Utilizatorii dispozitivelor mobile rulând Windows 8 vor fi notificați la o dată ulterioară 

Cum va afecta acest lucru tranzacționarea mobilă? 

Utilizatorii iPhone / iPad: utilizatorii iOS nu vor resimți nicio schimbare în experiența lor de tranzacționare. 

Utilizatorii Android: numai utlizatorii Android cu sisteme varianta 2.2 sau mai vechi nu vor mai putea accesa platforma de tranzacționare mobilă. Utilizatorii de sisteme Android 2.3 sau mai recente nu vor resimți nicio schimbare în experiența lor de tranzacționare.

Utilizatorii Blackberry:  dispozitivele Blackberry ce rulează vechiul sistem de operare nu vor mai fi capabile să acceseze SaxoMobiletrader. Doar dispozitivele Blackberry ce rulează noul Blackberry 10 OS vor putea accesa platforma de tranzacționare mobilă.  

Utilizatorii Windows: utilizatorii de dispozitive Windows nu vor mai putea accesa SaxoMobileTrader. Suportul tehnic pentru dispozitivele mobile operând Windows 8 va fi introdus în cursul acestui an.  

Sunteti pregatit sa tranzactionati?

 ​


​Sau incercati platforma noastra pe contul demo

FOREX Demo gratuit